Application Loader 3.6ってどこ!?(Where is Application Loader 3.6!?)

ERROR ITMS – 90167 No. app bundles found in the package

macOS Sierra(GM) + Xcode 8(GM) + Application Loader 3.0で、上記のエラーが出る。ネット情報だと、Application Loader 3.6が必要らしい。

Application Loader 3.6を探す旅が始まる。

簡単に見つかると思っていた。しかし…

  • Appleのサイトにも無い!
  • Application Loader 3.0からのバージョンアップ方法も無い!

1時間探しても、見つからなかった。途方に暮れていたところ、Xcode から Application Loader が起動できる事を知る。なんとなくやってみた。

Xcode > Open Developer Tool > Application Loader

なんと! Application Loader 3.6が起動した!!

Xcode 8(GM)に内蔵されているらしい。こんなの判るかーボケー!!


ERROR ITMS – 90167 No. app bundles found in the package

In macOS Sierra (GM) + Xcode 8 (GM) + Application Loader 3.0, the above error may appear. That’s net information, seems to need Application Loader 3.6.

Journey to find the Application Loader 3.6 begins.

I thought easy to find. However…

  • No to Apple’s site!
  • There is no version up method from the Application Loader 3.0!

Also looking for one hour, it was not found. Was not at a loss, you know that you can start the Application Loader from Xcode. I tried somehow.

Xcode > Open Developer Tool > Application Loader

What !!! the Application Loader 3.6 is started

It seems to have been built in Xcode 8 (GM). Whether such know Boke !!

PROFILE

Makotoミラニスタ / DQ10バカ

SEというなの何でも屋 / 意味も無くドメイン取得が趣味
とにかく面白いコトが好き。
神奈川在住。奥様と猫2匹と穏やかな日々を過ごす。

Private BLOG: NO AC.Milan, NO LIFE
Profile テキスト

コメントを残す